[jira] [Resolved] (HBASE-18184) Add hbase-hadoop2-compat jar as MapReduce job dependency

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (HBASE-18184) Add hbase-hadoop2-compat jar as MapReduce job dependency

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/HBASE-18184?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Andrew Purtell resolved HBASE-18184.
------------------------------------
      Resolution: Fixed
    Hadoop Flags: Reviewed

Pushed to master and branch-1. Thanks for the patch [~alexaraujo]

> Add hbase-hadoop2-compat jar as MapReduce job dependency
> --------------------------------------------------------
>
>                 Key: HBASE-18184
>                 URL: https://issues.apache.org/jira/browse/HBASE-18184
>             Project: HBase
>          Issue Type: Bug
>          Components: mapreduce
>    Affects Versions: 2.0.0, 1.4.0
>            Reporter: Alex Araujo
>            Assignee: Alex Araujo
>            Priority: Minor
>             Fix For: 2.0.0, 1.4.0
>
>         Attachments: HBASE-18184.patch
>
>
> HBASE-17448 added a dependency on hbase-hadoop2-compat for MapReduce jobs. Explicitly add this jar dependency in TableMapReduceUtil.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)