[jira] [Resolved] (HBASE-16246) Ensure avro version in hbase-spark matches that shipped in our default hadoop profile

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (HBASE-16246) Ensure avro version in hbase-spark matches that shipped in our default hadoop profile

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/HBASE-16246?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Sean Busbey resolved HBASE-16246.
---------------------------------
       Resolution: Duplicate
    Fix Version/s:     (was: 2.0.0)

closing this out as a dup of HBASE-16242, since that forces the same version everywhere.

> Ensure avro version in hbase-spark matches that shipped in our default hadoop profile
> -------------------------------------------------------------------------------------
>
>                 Key: HBASE-16246
>                 URL: https://issues.apache.org/jira/browse/HBASE-16246
>             Project: HBase
>          Issue Type: Bug
>          Components: spark
>    Affects Versions: 2.0.0
>            Reporter: Sean Busbey
>            Priority: Blocker
>
> currently, the hbase-spark module pulls in avro 1.7.6. We should keep this matching the version in our default hadoop to keep things consistent (as of Hadoop 2.7.1 that's avro 1.7.4).



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)