ZookeeperConnectionException in HBase Standalone mode

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

ZookeeperConnectionException in HBase Standalone mode

Soujanyanaganuri
I'm using hbase-0.90.0. I'm running it in standalone mode. While trying to execute any commands from "hbase shell" it is giving me the following error.

hbase(main):003:0> status 'detailed'

ERROR: org.apache.hadoop.hbase.ZooKeeperConnectionException: org.apache.hadoop.hbase.ZooKeeperConnectionException: org.apache.zookeeper.KeeperException$ConnectionLossException: KeeperErrorCode = ConnectionLoss for /hbase

I'm new to HBase. Can you please help me out with this problem?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ZookeeperConnectionException in HBase Standalone mode

Ted Yu-3
You should find some clue from master log.

BTW 0.90 was very old. Please consider upgrading.

On Mon, Jun 5, 2017 at 3:48 AM, Soujanyanaganuri <
[hidden email]> wrote:

> I'm using hbase-0.90.0. I'm running it in standalone mode. While trying to
> execute any commands from "hbase shell" it is giving me the following
> error.
>
> hbase(main):003:0> status 'detailed'
>
> ERROR: org.apache.hadoop.hbase.ZooKeeperConnectionException:
> org.apache.hadoop.hbase.ZooKeeperConnectionException:
> org.apache.zookeeper.KeeperException$ConnectionLossException:
> KeeperErrorCode = ConnectionLoss for /hbase
>
> I'm new to  HBas <https://tekslate.com/hbase-training>  e. Can you please
> help me out with this problem?
>
>
>
> --
> View this message in context: http://apache-hbase.679495.n3.nabble.com/
> ZookeeperConnectionException-in-HBase-Standalone-mode-tp4088320.html
> Sent from the HBase User mailing list archive at Nabble.com.
>
Loading...