Regions not balanced .. ?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Regions not balanced .. ?

Josh-130
Greetings,

I have two different servers running HBase, one a Master and the other
a RegionServer.  When I look at the HBase Master management webpage, I
see that the regions are not balanced across the two servers.

On the Master I have 7 regions and on the RegionServer I only have
one.  I have 4 tables, one with ~100k rows and the others small.

Any ideas?

Thanks!
Reply | Threaded
Open this post in threaded view
|

RE: Regions not balanced .. ?

Jim Kellerman
What version of HBase please?

---
Jim Kellerman, Senior Engineer; Powerset


> -----Original Message-----
> From: Josh [mailto:[hidden email]]
> Sent: Monday, June 02, 2008 3:54 PM
> To: [hidden email]
> Subject: Regions not balanced .. ?
>
> Greetings,
>
> I have two different servers running HBase, one a Master and
> the other a RegionServer.  When I look at the HBase Master
> management webpage, I see that the regions are not balanced
> across the two servers.
>
> On the Master I have 7 regions and on the RegionServer I only
> have one.  I have 4 tables, one with ~100k rows and the others small.
>
> Any ideas?
>
> Thanks!
>
> No virus found in this incoming message.
> Checked by AVG.
> Version: 8.0.100 / Virus Database: 269.24.4/1478 - Release
> Date: 6/2/2008 7:12 AM
>
No virus found in this outgoing message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 269.24.4/1478 - Release Date: 6/2/2008 7:12 AM